Bug report #146

Save project dialog breaks text instead of wrapping

Added by Gary Sherman over 15 years ago. Updated about 12 years ago.

Status:Closed
Priority:Low
Assignee:Gavin Macaulay -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10205

Description

When exiting QGIS, the dialog that asks if you want to save the project breaks the text at the edge of the box instead of wrapping it.

save_project.png - Text break at edge of dialog (12.2 KB) Gary Sherman, 2006-06-17 11:59 AM

untitled3.png (6.92 KB) Gavin Macaulay -, 2006-06-17 03:50 PM

History

#1 Updated by Gavin Macaulay - over 15 years ago

Looks fine under Linux, perhaps due to the smaller icon to the left.

#2 Updated by Gavin Macaulay - over 15 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in SVN 541b054d (SVN r5641).

I don't have OS X to try it out on, but I'm fairly confident that it's fixed :)

#3 Updated by Anonymous about 12 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF