Bug report #14542

Test of query of a postgresql layer always show the total count of table rows

Added by Siegfried Blank over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:Jürgen Fischer
Category:Data Provider/PostGIS
Affected QGIS version:2.14.0 Regression?:No
Operating System:Win Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:22515

Description

Which query is also made in postgresql layer properties postgres 9.3, postgis 2.1.2), the test button shows always the total count of table rows and not the count of the query result. The shown result in the layer canvas will ever properly.


Related issues

Duplicates QGIS Application - Bug report #7780: Incorrect number of rows when testing layer filter expres... Closed 2013-05-08

History

#1 Updated by Jürgen Fischer over 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #7780

Also available in: Atom PDF