Bug report #14520

Bug in PDF export

Added by Magnus Nilsson over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.14.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:22493

Description

Hi
I noticed a rather large difference when exporting a layout to PDF. The export doesn´t seem to respect my layer setting, specifically the outline colour for polygons. JPEG export looks as expected, based on the layout, see attached image.

QGIS 2.14, 64 bit
Windows 7, 64 bit

PDF_JPEG_export.JPG (58.7 KB) Magnus Nilsson, 2016-03-17 03:24 AM

History

#1 Updated by Anita Graser over 4 years ago

Since the JPEG export in the example is quite blurry, it's hard to see what you mean. Is the outline color different or the outline width?

#2 Updated by Giovanni Manghi over 4 years ago

  • Status changed from Open to Feedback

#3 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

closing for lack of feedback, please reopen if necessary.

Also available in: Atom PDF