Bug report #1436

Segmentation fault on startup in libgdal1.5.0.so.1

Added by Pirmin Kalberer almost 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11496

Description

QGIS preview 2 for Ubuntu intrepid fails to start. The loading dialag appears for a short time before a Segmentation fault is issued.

gdb bt looks like endless recursion in

xb6b85d4b in sincos () from /usr/lib/libgdal1.5.0.so.1

History

#1 Updated by Jürgen Fischer almost 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

the intrepid gdal package is broken. Therefore there are fixed gdal packages in https://launchpad.net/~qgis/+archive

#3 Updated by Anonymous about 11 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF