Bug report #14357

qgis-mapper 2.4.0+jessie1, not installable. Dependencies unresolvable.

Added by stan genes about 4 years ago. Updated about 4 years ago.

Status:Closed
Priority:High
Assignee:-
Category:QGIS Server
Affected QGIS version:2.4.0 Regression?:No
Operating System:Linux Debian Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:22341

Description

Trying to install:

qgis-mapserver:
Depends: qgis-providers (=2.4.0+jessie1) but 1:2.12.3+13jessie is to be installed
Depends: libqgis-analysis (2.4.0) but it is not going to be installed
Depends: libqgis-core (2.4.0) but it is not going to be installed.

Debian Repo's versions currently: 1:2.12.3+13jessiie

/qgis.org/debian/pool/main/q/qgis/ qgis-mapserver_2.4.0+jessie1_amd64.deb
/qgis.org/debian/pool/main/q/qgis/ qgis-mapserver_2.4.0+jessie1_i386.deb

Advise on method to install proper?

History

#1 Updated by Jürgen Fischer about 4 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

The package was renamed to qgis-server

Also available in: Atom PDF