Bug report #14327

Selection mismatch views sqlite

Added by Arnold van 't Veld about 4 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:22314

Description

By selection a line with the selection (select features)
a different line is select then the one clicked on.
See picture.

Problem is in version 2.12.3
Version 2.8.X does not show this problem.

selected_wrong_line.png (211 KB) Arnold van 't Veld, 2016-02-18 12:31 AM


Related issues

Duplicates QGIS Application - Bug report #14232: select features in a spatialite view leads to wrong_results Closed 2016-02-04

History

#1 Updated by Gerhard Spieles about 4 years ago

duplicate of #14232

#2 Updated by Arnold van 't Veld about 4 years ago

  • Status changed from Open to Closed

Thank you!

#3 Updated by Jürgen Fischer over 2 years ago

  • Category set to Unknown

Also available in: Atom PDF