Bug report #14057

$area bogus value

Added by Marina Mautner about 4 years ago. Updated about 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.10.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:22067

Description

I created a snip file using two separate shape files. The resulting layer has approximately 12,000 features. When using $area and in the Derived values information (for less than 10 of the 12,000 features), the area value is bogus (incorrect by about 3 orders of magnitude).

History

#1 Updated by Giovanni Manghi about 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #13209

Also available in: Atom PDF