Bug report #13988

WCS layer loaded but unable to use it with raster calculator

Added by philippe Clastre almost 4 years ago. Updated almost 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Web Services clients/WCS
Affected QGIS version:2.12.0 Regression?:No
Operating System:Windows (osgeo4w) Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:22002

Description

When i load a WCS raster layer from a geoserver, this layer is rendered in qgis.
But if i want to query this layer with the raster calculator, the wcs layer is not shown in the list.
It looks like this layer is not a valid data source for the calculator.
I can save the wcs as a local raster layer and then use this new geotiff within the calculator.
But i though WCS layers should be seen as standards raster layer.
(issue met with 2.12 version, under Windows 7 OS)


Related issues

Duplicates QGIS Application - Feature request #5857: Make QGIS support WCS layers as valid raster input layers Open 2012-06-25

History

#1 Updated by Giovanni Manghi almost 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #5857, WCS layers are not supported yet as valid input raster layers.

Also available in: Atom PDF