Bug report #13892

QGIS reports an outdate version when checking online for the current version

Added by Sebastian Dietrich almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Documentation and Help
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:21914

Description

The function "Check QGIS version" reports the most current version as 2.10.1, but it should be 2.12.0.
This is due to an outdated https://qgis.org/version.txt that does not reflect the release of version 2.12.0.

I suggest to automate the process of retrieving the current version. It is usually as easy as going to https://qgis.org/ and looking in the top left corner.

History

#1 Updated by Jürgen Fischer almost 5 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Also available in: Atom PDF