Bug report #13884

Accessing Processing, options, providers crashes QGIS

Added by Saber Razmjooei about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:Yes Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:21906

Description

This is due to:
NameError: global name 'QSpinBox' is not defined

Associated revisions

Revision 5387fd1d
Added by Victor Olaya about 5 years ago

Merge pull request #2504 from saberraz/master

Fix problem with QSpinBox error in Processing dialog windows, fixes #13884

History

#2 Updated by Victor Olaya about 5 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF