Bug report #13859

Se borran los polígonos divididos en QGIS 2.12

Added by mariajose lopez almost 5 years ago. Updated over 4 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Digitising
Affected QGIS version:2.12.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:21882

Description

Hello,
I have found that polygons are erased when using the tool to divide space objects.
However, the elements in the attribute table even appear.
----
Hola,
He detectado que se borran los polígonos al utilizar la herramienta dividir objetos espaciales.
Sin embargo, los elementos en la tabla de atributos aun aparecen.

error_qgis_2_12_a.png - se muestran polígonos borrados (249 KB) mariajose lopez, 2015-11-20 09:49 AM

History

#1 Updated by Sebastian Dietrich almost 5 years ago

@mariajose lopez
Siempre se puede ver esta página en Español por tener Google traducirlo para usted.
But you should try to use English to improve your chance of getting help.

For all the non-spanish speaking people, this is what the Google-Translator gave me:

Hello,
I have found that polygons are erased when using the tool to divide space objects.
However, the elements in the attribute table even appear.

Unfortunately I can't reproduce the error, neither on master nor on 2.12.

#2 Updated by Jürgen Fischer over 4 years ago

  • Resolution set to not reproducable
  • Status changed from Open to Closed

closing for the lack of feedback. Feel free to reopen with steps to reproduce in English.

Also available in: Atom PDF