Feature request #13839

temporary deactivate snapping options while digitizing

Added by Christian Roettger about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:21863

Description

I know there is a feature in ArcGis where one can press Space to temporary deactivate snapping, set the point, release space and snap to the next points. As Example, i want to digitize a polygon very close to another one. Then my vertex snaps to the point but i want to set it exactly beside the point.

Is it possible to implement this feaurte in QGIS with the option to set and indiviual short cut. Space is already used for panning.

Thanks

History

#1 Updated by Saber Razmjooei about 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #12667

Also available in: Atom PDF