Bug report #13709

Processing: "Cover" and "MergeData"Fusion Lidar Tools aren't working

Added by Niccolo' Marchi about 5 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/Core
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:21736

Description

"Cover" and "MergeData" aren't working: the algorithm is lauched but not concluded.
Impossible to check errors on log and history because they don't report the original script sent to the FUSION command line.

History

#1 Updated by Giovanni Manghi about 5 years ago

  • Subject changed from FUSION Lidar Tools to Processing: "Cover" and "MergeData"Fusion Lidar Tools aren't working
  • Category set to 144
  • Assignee set to Victor Olaya

#2 Updated by Niccolo' Marchi about 5 years ago

same problem with GroundFilter

#3 Updated by Niccolo' Marchi almost 5 years ago

  • Status changed from Open to Closed

the issue is connected to W10 compatibility of FUSION.

#4 Updated by Giovanni Manghi over 3 years ago

  • Regression? set to No

#5 Updated by Giovanni Manghi over 3 years ago

  • Easy fix? set to No

#6 Updated by Giovanni Manghi over 3 years ago

Some providers are being removed from QGIS/Processing (will be available as plugin) and so are their categories in the bug tracker. To not leave them orphaned of a category they are being reassigned to processing/core.

#7 Updated by Giovanni Manghi over 3 years ago

  • Category changed from 144 to Processing/Core

Also available in: Atom PDF