Bug report #13691

Zoom level affects display of the layer

Added by Guillaume Servonnat over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.10.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:21721

Description

depending on the zoom level, the display is changing,...A LOT (see in attached file)
Parameters of zoom level for the layer are by default
Qgis 2.12

Doc1.pdf (568 KB) Guillaume Servonnat, 2015-10-28 03:25 AM

History

#1 Updated by Guillaume Servonnat over 4 years ago

#2 Updated by Giovanni Manghi over 4 years ago

  • Target version deleted (Version 2.12)
  • Status changed from Open to Feedback

Hi, it is not really clear what the issue is, can you elaborate? thanks.

#3 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

closing for lack of feedback.

Also available in: Atom PDF