Bug report #1369

Cannot close mapset

Added by Brendon Wolff-Piggott - almost 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11429

Description

Using QGIS 0.11 on Windows XP SP2.

GRASS "Close Mapset" always returns "Cannot close mapset. Cannot remove mapset lock: C:/Documents and Settings/user/grassdata/RSA/Geogrpahic/Training/.gislock"

History

#1 Updated by Jürgen Fischer almost 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

duplicate of #808

#2 Updated by Anonymous about 11 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF