Bug report #13630

Firefox and QGis on Windows XP very slow

Added by Onesime Prudhomme almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.8.2 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:21667

Description

Hello,

Since few weeks, I remarks some problems on my computer, it become very slow, and it is hard to use firefox. I think it is since the 41 version of firefox and currently, I remark that comes mainly when I work with Firefox and QGis. If I use QGis at the same time with firefox, I have problems and it stays after, even if I shutdown firefox or QGis. I have to restart my computer to get back all my computer's performance

I have a Windows XP computer, Firefox 41.0.2 and QGis 2.8 or 2.10.

If anybody have got the same problem and can find the source, it can be nice where does it come from.

Cheers,

Oné.

History

#1 Updated by Jürgen Fischer almost 5 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

looks like a local problem

Also available in: Atom PDF