Bug report #13623

Print Composer locks up program

Added by pony express almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.10.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:Yes Copied to github as #:21661

Description

I am new to QGIS, just installed it and created a georeferenced jpeg. I went to use the print composer and the application turns its wheel endlessly, I actually left it over night and was still in that condition in the morning. It locks up when it asks for a composer name. I tried leaving it blank, and entering a name, both scenarios produce the same result. I also tried it with out a project loaded with the same result.

I am on windows 10. The installation I used is QGIS-OSGeo4W-2.10.1-1-Setup-x86_64.exe

Any ideas for correcting?

History

#1 Updated by pony express almost 5 years ago

  • Status changed from Open to Closed

Ok,

I after working on the pc some more I found all applications were not working if I hit the print key. After some maleware scans and a couple of system scans, reboots, the problem seems to have resolved itself.

Apparently this was an issue with my pc, not the software so I have closed the ticket.

Also available in: Atom PDF