Bug report #13618

Defining output name (without path) in Processing causes tools to fail

Added by Marcel Foelsch over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Processing/Core
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:21656

Description

I tried some different tools (e.g. "save selected layers") with a defined output name (e.g. "boundary"). The pics below show the issue. If I dont define a name it works fine.

1.jpg (29 KB) Marcel Foelsch, 2015-10-16 03:39 AM

2.jpg (30.8 KB) Marcel Foelsch, 2015-10-16 03:39 AM

History

#1 Updated by Salvatore Larosa over 4 years ago

  • Status changed from Open to Feedback

I cannot reproduce, what says the log messages?

#2 Updated by Marcel Foelsch over 4 years ago

The weird thing is that there is no error log. What I did is just giving a name like "test" into the output box.

#3 Updated by Giovanni Manghi over 4 years ago

  • Subject changed from Output name in processing toolbox cause crash to Defining output name (without path) in Processing causes tools to fail
  • Category set to Processing/Core
  • Operating System deleted (Win7)

Not confirmed here on both Linux and Windows and QGIS master.

#4 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to worksforme
  • Status changed from Feedback to Closed

closing for lack of feedback.

Also available in: Atom PDF