Bug report #13533

[video] Qgis Style cause line to become longer when i resize the panel

Added by baditaflorin - almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:21575

Description

This is so weird and specific that i had to record the screen to show the bug. The link is here

http://youtu.be/Owd2R94anq0

I was thinking that is related with the fact that i loaded from a database, but is not.

I had pinpointed the bug to when you attribute a style coloring to a layer.

I had put it as high because this is in the master , and Qgis 2.12 will ship in 3 weeks, and the Style function it is used by almost everybody, so shipping with such a bug would not be a good idea

History

#1 Updated by baditaflorin - almost 5 years ago

Tested with another Qgis 2.11 master fefd85a and i don`t see thid error

#2 Updated by Saber Razmjooei almost 5 years ago

  • Priority changed from High to Normal
  • Status changed from Open to Feedback

I can't reproduce with 935dca0.

#3 Updated by Salvatore Larosa almost 5 years ago

  • Status changed from Feedback to Closed

the QGIS revision (16d7a06) you are using is too old, anyway that was a problem which was fixed in master.
Please test with more recent revision and reopen if necessary, thanks!

Also available in: Atom PDF