Bug report #13491

All colors in Style tab looks the same

Added by dr - about 4 years ago. Updated about 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Affected QGIS version:master Regression?:No
Operating System:Ubuntu Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:21536

Description

I have simple project with fill color based on value of attribute field (see attachment). But if open Style tab of layer properties you can see the all items of categorized symbology looks the same.

city.zip (1.1 MB) dr -, 2015-10-02 12:14 PM

03.png (442 KB) dr -, 2015-10-02 12:14 PM

08.png (288 KB) dr -, 2015-10-02 12:38 PM


Related issues

Related to QGIS Application - Feature request #11491: When using data defined colors the map legend shows alwa... Open 2014-10-24

History

#1 Updated by Maxim Dubinin about 4 years ago

I can confirm that on 2.8.3 under Windows 7. Legend colors are all black, but colors on canvas is ok.

#2 Updated by dr - about 4 years ago

For 2.8 you have to setup symbology because settings from project not applied. Add settings screenshot.

#3 Updated by dr - about 4 years ago

Looks like duplicate of #11491

#4 Updated by Saber Razmjooei about 4 years ago

  • Resolution set to duplicate

It is a duplicate. Please follow/report to the main ticket.

#5 Updated by Saber Razmjooei about 4 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF