Bug report #13467

Dissolve Vectors not working in QGIS 2.10

Added by Michele Mor almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.10.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:21514

Description

Hi.
I have a shape file of UK postcodes and I wanted to create UK Sectors from it.
I have used the function "Vector/Geo Processing Tools/Dissolve" in QGIS 2.8 (Wien) and it worked.
I have used the same UK postcode shape file, same function, but with QGIS 2.10.1 (Pisa) the process fails.

What happens is that the process reach 100%, but the layer is not added to the current project, even if that option is selected.
If I close QGIS and open it again, if I add the new layer (shape file) the map is completely blank.
Note that the shape file is small 27M in comparison with the file created using QGIS 2.8 (128M).

I have installed both software on the same machine (Win 7 64 bit), they are both 64 bit version.

Has anything changed between those 2 versions in regard to Vector/Dissolve?


Related issues

Related to QGIS Application - Bug report #13167: ftools dissolve, intersection, clip broken Closed 2015-07-28

History

#1 Updated by Saber Razmjooei almost 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #13167. Please add your comments and follow the original ticket.

Also available in: Atom PDF