Bug report #13456

Export to PDF or Image a Portrait-oriented maps is impossible

Added by Vasyl Vercynskyj almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.10.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:21503

Description

Project / Print Composers / MyMap … -->
Set the map orientation to "Portrait" -->
Composer / Export As PDF… -->
no result (QGIS use 1--2% percent of CPU, only zero-length file created) -->
Close program ==> crash

Landscape maps exported to PDF perfectly.

Backtraces and other useful stuff can be found at Fedora bug:
https://bugzilla.redhat.com/show_bug.cgi?id=1266445

Reproduced:
Fedora F23 x86_64
Kubuntu 15.04 x86_64

History

#1 Updated by Vasyl Vercynskyj almost 5 years ago

Reproducible only if Google Hybrid Layer (from OpenLayers plugin) is visible.

#2 Updated by Anita Graser almost 5 years ago

  • Status changed from Open to Closed

Since the OpenLayers plugin doesn't support printing, I suggest to close this ticket here since it's not a QGIS core issue.

Also available in: Atom PDF