Bug report #1342

dxf2shp plugin does not distinguish between polygon and polyline correctly

Added by brian - almost 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:11402

Description

dxf2shp plugin does not distinguish between polygon and polyline correctly.
In the attached example, polyline and polygons are both converted to lines and polygons.
Also this applies to the text as well.
Have tested dxf2shp with dxf files as r12 and 2000 dxf format.

Attached is the r12 file.

Cheers
Brian

History

#1 Updated by Jürgen Fischer almost 12 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1343

#2 Updated by Anonymous about 11 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF