Bug report #13404

editing legends

Added by Michael Sob almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.10.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:21453

Description

qgis crashes when trying to change a layers legend (opening properties)
----
Beim Versuch die Legende eines Layers zu bearbeiten(Starten mit Eigenschaften) stürzt QGis ab.

History

#1 Updated by Jürgen Fischer almost 5 years ago

  • Subject changed from Legendenbearbeitung to editing legends

Please file bugs in English.

#2 Updated by Saber Razmjooei almost 5 years ago

  • Status changed from Open to Feedback

Could you provide an example layer / project? Works fine for me.

#3 Updated by Saber Razmjooei almost 5 years ago

  • Status changed from Feedback to Closed

Closed due to lack of response.

Also available in: Atom PDF