Bug report #13397

Qgis 2.10 is very slow to open large/complex project on linux compared to 2.8

Added by Luca Lanteri about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.10.1 Regression?:No
Operating System:linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:21449

Description

Qgis 2.10/2.11 are very slow (more than 2 minutes) to open a large/complex project compared with qgis 2.8 on using.
The same project works fine on windows 7.
All layer in the project are void, but project has spatialite connections, custom forms with python and layouts.

the test project can be downloaded on https://github.com/lucalanteri/mzs
Tested on linux mint 17. I don't know if it's a local problem because I don't have another linux installation.
Can anyone confirm ?

History

#1 Updated by Luca Lanteri about 5 years ago

Now it's ok on 2.11-master.

#2 Updated by Luca Lanteri about 5 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF