Bug report #13376

QGIS crashes when trying to create heatmap

Added by Gina Cherundolo about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.10.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:Yes Copied to github as #:21428

Description

I'm a new user of QGIS. I need to make a heatmap for my thesis and I'm fairly certain I downloaded and set up the program correctly. I imported the points and selected the heatmap plugin. After selecting the options I wanted (I'm new at heatmaps, maybe I wasn't doing something right), I clicked ok and the whole program crashed. I could copy and paste the error codes my Mac listed if that can help identify the problem.

QIS_crash_log.rtf (98.5 KB) Gina Cherundolo, 2015-09-17 02:18 PM

History

#1 Updated by Gina Cherundolo about 5 years ago

Attached is the crashlog.

#2 Updated by Saber Razmjooei about 5 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

Works for me. Your other alternative is to use Heatmap style:

www.youtube.com/watch?v=-F9n0wb8rkQ

I'd suggest reading the manual or contacting the mailing list if you have problems using the software.

Also available in: Atom PDF