Feature request #1331

no function to union marked objects

Added by Gerhard Spieles about 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Digitising
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:11391

Description

Hello,

verry often, I have to union marked objects in a layer. Unfortunately, there is no funtion in qgis. (the split funtion is realized)
The plugin from qgis repository allows only to union all objekts from one or two layers to a new layer.

2008.09.29_union_polygons.pdf (79.2 KB) Gerhard Spieles, 2008-09-29 12:48 PM

History

#1 Updated by Jürgen Fischer about 12 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1122

#2 Updated by Gerhard Spieles about 12 years ago

  • Resolution deleted (duplicate)
  • Status changed from Closed to Feedback

Hello jef,

to duplicate brings not the wished result.
When you mark p.e. three polygons in layer and duplicate (copy and paste), then yo have three new polygons and the marked polygons.
What I mean is to make one polygon from the marked three polygons. (transform the marked polygons in one polygon ---> see attacched pdf).

#3 Updated by Jürgen Fischer about 12 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

I'm not telling you to duplicate anything. I'm just saying that this ticket addresses the same enhancement ticket #1122 is requesting - union is the same as merging, isn't it?

Therefore this ticket is a duplicate of ticket #1122.

#4 Updated by Gerhard Spieles about 12 years ago

Sorry,
i [email protected] get it first time.
Ticket #1122 is actually the same.

Thanks
Gerhard

#5 Updated by Anonymous about 11 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF