Bug report #13306

Composer Map lock drawback

Added by Per Gammerath about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.10.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:wontfix
Crashes QGIS or corrupts data:No Copied to github as #:21364

Description

Locking a Map in a composer layout prevents you from panning and zooming. Why is this feature removed?

History

#1 Updated by Anita Graser about 5 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

Locking the map prevents any changes to the map item. This is by design.
You can still edit the map properties in the item properties panel.

Also available in: Atom PDF