Bug report #13285

QGIS Server crash with line pattern fill symbology

Added by michele zanolli about 4 years ago. Updated about 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:QGIS Server
Affected QGIS version:2.8.3 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:21344

Description

I'm using QGIS Server + QGIS-Web-Client.
When I'm trying (QWC) to print to PDF a simple layer with line (or SVG) pattern fill, QGIS Server crashes.
See a very simple qml attached.

Tested with Debian 8 + QGIS LTR 2.8.3

Can anyone confirm?

Thanks,
michele

line_pattern_fill.qml (12.2 KB) michele zanolli, 2015-08-31 12:36 AM

History

#2 Updated by Giovanni Manghi about 4 years ago

  • Status changed from Open to Feedback

likely a duplicate of #9763

a solution is here (and I think is also in the manual)

http://www.itopen.it/qgis-server-setup-notes/

#3 Updated by michele zanolli about 4 years ago

  • Status changed from Feedback to Closed

a solution is here (and I think is also in the manual)

http://www.itopen.it/qgis-server-setup-notes/

Yes thanks, now it works!

Also available in: Atom PDF