Bug report #13245

Node tool doesn't snap

Added by Juerg Lindauer over 4 years ago. Updated almost 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Digitising
Affected QGIS version:2.6.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:21306

Description

The node tool doesn't snap if the scale is smaller then 1:1

History

#1 Updated by Saber Razmjooei over 4 years ago

  • Category set to Digitising

#2 Updated by Saber Razmjooei almost 4 years ago

  • Status changed from Open to Feedback

Works fine in 2.14.3
Could you try and report back?

#3 Updated by Saber Razmjooei almost 4 years ago

  • Resolution set to worksforme
  • Status changed from Feedback to Closed

Due to lack of feedback.

Also available in: Atom PDF