Bug report #13106

Edits in Attribute Table jump back to NULL when saving

Added by Linda K over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Attribute table
Affected QGIS version:2.10.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:21171

Description

When editing a field in the attribute table, all values of that certain field jump back to NULL when saving the edits (Toggle Editing) in QGIS 2.10. The changes are visible after restarting QGIS, so edits are being saved, they just do not occur immediately in the attribute table.

History

#1 Updated by Linda K over 4 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Seems to be an error in our network and the synchronization of files, rather than a QGIS 2.10 error. Slow synchronization causes QGIS to show an old version of the attribute table (without edits). After a while (when the dbf file is synchronized), the changes show up in the table.

Also available in: Atom PDF