Bug report #13019

Raster Style Single band PseudoColor Continuous

Added by Lene Fischer about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Affected QGIS version:2.8.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:21095

Description

Hi
When styling a raster from Singleband Gray to Singleband Pseudocolor I choose Continuous and click Classify.
The range value is correct, but the classification use only the highest value and gives all the interval the same value. The result is that the map gets the same color.

raster.tif (31.7 KB) Lene Fischer, 2015-06-22 06:51 AM

History

#1 Updated by Lene Fischer about 5 years ago

Same in 2.6 to 2.10

#2 Updated by Saber Razmjooei about 5 years ago

  • Status changed from Open to Feedback
  • Category changed from Rasters to Symbology

Hi Lene,

Have you got some sample raster file. It works as expected on mine.

#4 Updated by Saber Razmjooei about 5 years ago

It works fine for me.
Could it be a problem related to your color ramp?

#5 Updated by Lene Fischer about 5 years ago

You were right about the color ramp. But it is a standard. I was helping a new student today. She had the same issue on her computer.

Regards
Lene

#6 Updated by Saber Razmjooei about 5 years ago

  • Status changed from Feedback to Closed

I close the ticket, but if after correcting the color ramp, it still gives you wrong extents, feel free to re-open.

Also available in: Atom PDF