Bug report #12976

[Browser (2)] should have WMTS

Added by Guido Stein over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.8.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:21054

Description

The list of connections seems incomplete without the WMTS options.

Also, what is the OWS connections, and why are they not documented ?

History

#1 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #12507

OWS means any W*S connection.

Also available in: Atom PDF