Bug report #12875

Real Centroids

Added by Nag R over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:-
Affected QGIS version:2.8.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:20966

Description

I have used the Real Centroid Plug-in in QGIS Ver 2.6.0 and also in 2.8.2.

The latest Version 2.8.2 is not correctly working which is worked correctly with 2.6.0.

Attached screen shots of the outputs with both the versions and also attached in the Input and Outputs of both versions.

I had also performance regression in Latest Version 2.8.2 compared with 2.6.0, Especially in table editing.

Please check and fix the issue.

Thanks,
Nag.

QGIS_2.6.0.png (116 KB) Nag R, 2015-06-04 05:32 AM

QGIS-2.8.2.png (262 KB) Nag R, 2015-06-04 05:32 AM

QGIS_2.6.0_Input_OutPut_Real_Centroid_Plug-in.rar (1.79 MB) Nag R, 2015-06-04 05:32 AM

QGIS_2.8.2_Output_Real_Centroid.rar (67.1 KB) Nag R, 2015-06-04 05:32 AM

History

#1 Updated by Saber Razmjooei over 5 years ago

  • Priority changed from High to Low
  • Status changed from Open to Feedback

This is related to your plugin and not really appropriate to be asked here. Instead, you should find the problem with QGIS which is causing your plugin to behave differently. If it is due to QGIS misbahaving, you can file a bug related to that specific feature/function.

#2 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

is a 3rd party plugin, you must file issues in the proper bug tracker

https://github.com/zsiki/realcentroid/issues

Also available in: Atom PDF