Bug report #12805

Print Composer Grid MacOSX

Added by Rhenriques Henriques over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:High
Assignee:-
Category:OsX UI
Affected QGIS version:2.8.2 Regression?:No
Operating System:MacOSX Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20901

Description

Print composer still does not show draw coordinates outside a map frame in print composer.
This is an annoying bug that limits QGIS outputs in the MacOSX version.
Cheers

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed
  • Category changed from Browser to OsX UI

duplicate of #12747

Also available in: Atom PDF