Feature request #12803

Renaming ability for SHP (and others?)

Added by Matthew Baker about 2 years ago. Updated about 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No

Description

Currently there is no way to rename a shapefile other than code within QGIS or any other open source application.

Taking from applications such as ArcCatalog, which could be likened to the QGIS Browser (and browser window), the ability to right-click on a shapefile and rename it would be a welcome addition for data maintenance.

History

#1 Updated by Giovanni Manghi about 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #4739

Also available in: Atom PDF