Bug report #12670

Problem with the print project

Added by delinte thibault almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.8.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:20777

Description

Hello,

First sorry for my english, it's a little bad. I'll try to explain my problem in english but i put a french explanation under the english version!^^

I use QGIS mac before 2.6 and the problème was there. Now, i install the version 2.8 to see if the problem was resolved on this version but the problem is always there!
When i make a print project ("composeur d'impression" in french), i have a problème with the map:
I crate a new map, ok i seen it. I add "graticules" (grid) and ok no problème, it post up it. But when i want to add a framework (inside, outside, zebra,...) there is a problem and it don't make it. It's the same when i ask to add coordinates (around the picture, the position of each grid).

Finally, when i open a save print dialer, i don't seen the map and it write "the map i'll be print here"... i wait, i ask to refresh,... but it never post up. If i want to see the map, un must delete the old "map" (there is nothing, it empty) and create a new map.

My teacher, which use all the time QGIS, look for but he never see that. He asked to a another guy which is really "strong" in QGIS and he didn't know too.

Thanks for you answer.

T.D.

Bonjour,

J'utilise QGIS mac précédemment la version 2.6.1 et le bug était présent. Je viens de passer à la version 2.8.1 pour voir si le bug avait été réparé mais il persiste toujours.

lorsque je réalise une composition, j'ai un problème avec la carte.
En effet, je vais dans gaticule et j'ajoute une grille. ok pas de problème, il l'affiche. Mais, lorsque je veux mettre un cadre, il ne l'affiche pas (à l'intérieur, à l'extérieure, en zébré,...).
Il en va de même pour l'affichage des coordonnées qu'il ne veut pas mettre.
Enfin, lorsque j'ouvre une de mes composition, il n'affiche plus la carte. il y a toujours le cadre ms il est écrit "la carte sera imprimée ici". j'ai beau attendre, demander qu'il actualise,... la carte n'apparait pas. si je veut visualiser la carte, je dois supprimer l'ancienne "map" (le cadre de 'ancienne carte) et en refaire une nouvelle

Mon prof, qui utilise très souvent QGIS donc il s'y connais quand même, à regardé et il a dit qu'il n'avait jamais vu ça. Il a également demandé à un collège qui est "calé" quand à l'utilisation de QGIS et il ne sait pas non plus.

Merci d'avance pour votre réponse.

T.D.

History

#1 Updated by Harrissou Santanna almost 5 years ago

I'll answer in french

Bonjour Thibault,
Pour le problème avec la grille, as-tu pensé à définir un pas (intervalle) pour la grille avant de vouloir paramétrer le cadre? Parce que sinon, le comportement du cadre (qui apparait d'ailleurs parfois autour de la carte peut être perturbant et laisser croire que certaines options ne marchent pas). Chez moi, ça marche.
Pour enlever le "problème" de "la carte sera imprimée ici", tu cliques sur la carte, vas dans ses propriétés et tout en haut choisis Cache ou Rendu à la place de Rectangle. Plus d'explications sur ces options dans la doc ici.

Ce site étant exclusivement destiné au report des bugs (même si parfois des choses qui ne marchent pas pour nous peuvent nous sembler être des bugs), sache qu'il y a à disposition d'autres canaux pour faire tes demandes ou discuter de tes difficultés sur QGIS à savoir :
- la mailing-list de QGIS, le StackExchange pour les anglo-compatibles
- mais, plus localement parlant, les très actifs forums Georezo et forumSIG que je t'invite à rejoindre.

#2 Updated by Anita Graser almost 5 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

This seems to be a support request rather than a bug report.

Also available in: Atom PDF