Bug report #12651

Parameters not Displaying in Browser

Added by Zach Axelrod over 4 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Browser
Affected QGIS version:2.8.1 Regression?:No
Operating System:Mac Easy fix?:No
Pull Request or Patch supplied:No Resolution:wontfix
Crashes QGIS or corrupts data:No Copied to github as #:20764

Description

In the Standalone Browser, when selecting a folder, nothing appears in the Param tab. When I asked a more experienced user about this (I'm a beginner), they said the following:

Ok, there seems to be a very weird bug. I was not at first able to see any file attributes in the Param window in the QGIS Browser standalone application.
I then added a WMS service and clicked on a GDB geodatabase, the param tab displayed some WMS connection and file info. I then clicked on a folder containing shapefiles and the file properties displayed correctly in the Param tab.
I then opened QGIS Browser on my laptop. Same version of QGIS and OS. It does not work. The Param tab is empty. I tried adding a WMS to see if this would trigger the param tab to start displaying file properties, but file attributes don't show up at all.
I don't know what I did to get it to work on my PC, it might have been clicking on the GDB folder. It still does not work in the main QGIS application on my PC and Laptop, no attributes show up.

what_i_m_getting.png - What I'm seeing in Standalone Browser (100 KB) Zach Axelrod, 2015-04-26 09:29 PM

what_it_should_look_like.png - What my documentation shows I should be getting (156 KB) Zach Axelrod, 2015-04-26 09:29 PM

History

#1 Updated by Giovanni Manghi over 2 years ago

  • Status changed from Open to Closed

#2 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to wontfix
  • Easy fix? set to No
  • Regression? set to No

#3 Updated by Giovanni Manghi over 2 years ago

Standalone browser have been removed from QGIS3 code base and the decision was to not do any fix/enhancement for the 2.18.* releases. If the issues/feature request do also apply to the QGIS browser (the one integrated in the main program) please file again the issue/feature request using "Browser (QGIS Desktop)" as category. Thanks.

Also available in: Atom PDF