Bug report #12636

Zoom Window Not Working

Added by Ed B almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Canvas
Affected QGIS version:2.8.1 Regression?:No
Operating System:Windows 64 bit Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20751

Description

When using the zoom tool in the toolbar a zoom window will not work if the second point is in the upper left quadrant when compared to the first point. When using the upper right, bottom left, and bottom right quadrants zoom window works as expected.

zoom_window_issue.zip - qgs file and polygon shapefile (1.14 MB) Ed B, 2015-04-23 08:34 AM

History

#1 Updated by Edward H almost 5 years ago

See also #12614

#2 Updated by Giovanni Manghi almost 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #12614

Also available in: Atom PDF