Bug report #1258

GeoTIFF not visible though present in the project

Added by Maciej Sieczka - about 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Rasters
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:11318

Description

Try the attached sample data.

1. Edit the qgs file so that it at your map.tif where it's stored on your system.

2. Load the project.

3. The TIFF is present on the layer's list, but it's missing from the display.

History

#1 Updated by Maciej Sieczka - about 12 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Sorry! This is a duplicate of 1259.

#2 Updated by Anonymous about 11 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF