Bug report #1256

query tool not active for rasters

Added by Maciej Sieczka - about 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11316

Description

I can't query raster maps (GeoTIFF and GRASS) since r9205.

History

#1 Updated by Magnus Homann almost 12 years ago

What is the query tool? Do you mean identify (to get pixel values)?

#2 Updated by Maciej Sieczka - almost 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Replying to [comment:1 homann]:

What is the query tool? Do you mean identify (to get pixel values)?

Yes. And I can see the bug is gone. Closing ticket.

#3 Updated by Anonymous about 11 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF