Feature request #12384

Showing all vertices from all layers while digitizing

Added by Jan Lippmann about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Digitising
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:20558

Description

Hello Martin,

What do you think about this idea:
-have a shortcut (for instance key:"v" while digitizing), which show all vertices (with circle or cross markers or others) from all layers in the current map extent or in the near of the digitizing mouse cursor

this idea comes from arcgis...


Related issues

Duplicated by QGIS Application - Feature request #12355: Allow vertex markers to be shown when not in edit mode Feedback 2015-03-11

History

#1 Updated by Martin Dobias about 5 years ago

  • Assignee deleted (Martin Dobias)

#2 Updated by Martin Dobias about 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #12355

Sure there could be a shortcut for that - but let's keep the discussion in the original issue

#3 Updated by Jürgen Fischer about 5 years ago

See also PR#1172

Also available in: Atom PDF