Bug report #12377

Labels for layers in different CRS not drawn if map is rotated

Added by Jochen Huber over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Labelling
Affected QGIS version:2.8.1 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20551

Description

In a project with layers in different CRS with OTF reprojection enabled, only the labels for layers whose CRS matches the project CRS are drawn if the map is rotated.
This is the case with both the standard view window and map views in print composer.
An example is attached.

Example.zip - Example project file with two small datasets (8.7 KB) Jochen Huber, 2015-03-16 06:53 AM

History

#1 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #12025

Also available in: Atom PDF