Bug report #12374

qgis-2.8.0 configuration error because cmake dont find qwt6-qt4 library

Added by Bjoern Kagelmacher over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Affected QGIS version:2.8.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:Yes Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:20548

Description

See patch file

FindQwt.patch Magnifier (389 Bytes) Bjoern Kagelmacher, 2015-03-15 05:16 AM

Associated revisions

Revision 66ba219f
Added by Matthias Kuhn over 5 years ago

Find qwt6-qt4 library

Fix #12374

History

#1 Updated by Giovanni Manghi over 5 years ago

  • Pull Request or Patch supplied changed from No to Yes
  • Assignee deleted (Tim Sutton)
  • Status changed from Closed to Feedback

Hi,
please submit the patch as Pull Request on GitHub. Thanks!

#2 Updated by Matthias Kuhn over 5 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF