Bug report #1237

PostGIS layers don't display data - geometry or attributes - since r9095

Added by Steven Mizuno about 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Jürgen Fischer
Category:Data Provider
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11297

Description

No data are retrieved due as the PG server log shows errors like:

<pre>

There seems to be missing BEGIN statements in the feature/attribute retrieval area and deduceEndian() function, at the least.

There are DECLARE CURSOR ... statements and statements that use the cursor, but there are no transactions in effect.

Associated revisions

Revision 4b01d334
Added by Jürgen Fischer about 12 years ago

fix #1237

git-svn-id: http://svn.osgeo.org/qgis/trunk/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

Revision 753a1c44
Added by Jürgen Fischer about 12 years ago

fix #1237

git-svn-id: http://svn.osgeo.org/qgis/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

History

#1 Updated by Jürgen Fischer about 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

thanks for the quick notification. fixed 753a1c44 (SVN r9121)

#2 Updated by Anonymous about 11 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF