Bug report #12316

Polygonal GeoJSON layer looks like one line

Added by dr - almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Canvas
Affected QGIS version:master Regression?:No
Operating System:Ubuntu Easy fix?:No
Pull Request or Patch supplied:No Resolution:wontfix
Crashes QGIS or corrupts data:No Copied to github as #:20494

Description

Looks like simplification tolerance issue. See attachment.

PKK_Zemelnye_uchastki_0.geojson (99 KB) dr -, 2015-03-04 07:01 PM

History

#1 Updated by dr - almost 5 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

It seems GDAL bug and it already was fixed http://trac.osgeo.org/gdal/changeset/27294

Also available in: Atom PDF