Feature request #12313

Order of values in ValueMap

Added by Mart Reinola almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:20491

Description

When i define a field of a vector layer as ValueMap and define the values, then the Feature Attributes dialog window will show the values in combo box ordered alphabetically. This is usually not a good order, but i can't re-arrange the values.
Would be great if there was an index which would define the order of values in combo-box.


Related issues

Duplicates QGIS Application - Bug report #6515: values in "value map" edit widget are always treated as text Closed 2012-10-14

History

#1 Updated by Giovanni Manghi almost 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #6515

Also available in: Atom PDF