Bug report #12276

Changing Police text in composer

Added by Damien Dubertrand over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:High
Assignee:Damien Dubertrand
Category:Map Composer/Printing
Affected QGIS version:2.8.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:20459

Description

It is impossible to change the text font and size in the QGIS map composer 2.8.

It seems to be blocked on default QGIS font and size (MS Shell Dlg 2 - 8).

Thanks for answering

History

#1 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

this has been fixed in 2.8.1, that is going out today.

Also available in: Atom PDF