Bug report #12225

symbology size scale field problem in spatialite layer

Added by Matt Pitts about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Affected QGIS version:2.6.0 Regression?:No
Operating System:windows 7 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20413

Description

When trying to set the size scale for scale a point layer based on a count field in a spatialite layer the count field is not shown in the list of possible fields to choose. However using this exact same layer as a shapefile the function works perfectly

Screen_Shot_2015-02-19_at_00.03.09.png (263 KB) Matt Pitts, 2015-02-18 04:05 PM


Related issues

Duplicates QGIS Application - Bug report #11809: Datatype of computed columns falls back to text Closed 2014-12-08

History

#1 Updated by Anita Graser about 5 years ago

  • Resolution set to duplicate

I think this is due to #11809

#2 Updated by Giovanni Manghi about 5 years ago

  • Status changed from Open to Closed

duplicate of #11809

Also available in: Atom PDF