Bug report #12156

Snapping Tool

Added by Randal Hale almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:20349

Description

This may be "the way it works" - but I thought I would chime in... Gotta a question on the new snapping options. If I add three layers to the map. I can go to snapping and set the snapping mode to Current layer. I set all of that up and set the tolerance to 25. If I click on Advanced - it seems that none of the setting from the first options transfer over to the advanced tool. In other words if I set snapping to be vertex and segment and 25 - should that transfer into the advanced settings?

History

#1 Updated by Martin Dobias almost 5 years ago

The snapping modes are really meant to be used as alternatives to each other and the tolerance is not supposed to be transferred from one to the other automatically. In various scenarios it is not really clear to me whether such transfer would be wanted. You can however use Options dialog to configure the defaults which will be used also for Advanced mode. Does that help?

#2 Updated by Randal Hale almost 5 years ago

Yep! Thanks. The more I played with it the more I was thinking that is the way it was supposed to be - not how I was thinking. I appreciate you answering! Sorry for throwing one more thing in the queue.

#3 Updated by Martin Dobias almost 5 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Also available in: Atom PDF